WoltLab Suite – Sprachen-Update 5.3.10

    • Official Post

    WoltLab Suite 5.3.10 Patch für alle Übersetzungen von Multimedia-Pool

    Die Version ist bereit für das Upgrade auf WoltLab Suite 5.4.0

    Es wird strikt empfohlen alle Sprachdateien zu aktualisieren

    Dazu ist es nur notwendig alle Sprachdateien im .xml-Format über das ACP in deine Installation importieren.


    ACP (Administration) Anpassung Sprachen Sprache importieren


    Sprachdatei vom lokalen Computer hochladen: .xml-Datei anklicken, die du hier runtergeladen hast.

    Vorlage:

    Wähle hier die Sprache aus, die du aktualisieren willst, sie muss mit dem Sprachcode der .xml-Sprachdatei übereinstimmen.


    Core/WCF/WSC

    Core-Hauptsprachdatei: es.xml, pt.xml, pl.xml

    conversation-Sprachdatei (requirements): es.xml, pt.xml, pl.xml

    legalNotice-Sprachdatei (optionals): es.xml, pt.xml, pl.xml


    Apps/Anwendungen

    App-Hauptsprachdatei: es.xml, pt.xml, pl.xml

    infraction-Sprachdatei (requirements): es.xml, pt.xml, pl.xml

    exporter-Sprachdatei (optionals): es.xml, pt.xml, pl.xml

    moderatedUserGroup-Sprachdatei (optionals): es.xml, pt.xml, pl.xml


    Kalender-Zusatzdatei eventThread (optionals): es.xml, pt.xml, pl.xml

    Filebase-Zusatzdatei supportThread (optionals): es.xml, pt.xml, pl.xml


    ElasticSearch-Zusatzdatei: es.xml, pt.xml, pl.xml

    LDAP-Zusatzdatei: es.xml, pt.xml, pl.xml

    Hola Hello ஹலோ Halo привет Hallo Salut Ciao Olá 你好 Γεια σας もしもし Pozdravljeni สวัสดี Habari ਹੈਲੋ Salve прывітанне

  • Servus und frohe Weihnachten,


    Quote

    Die Version ist bereit für das Upgrade auf WoltLab Suite 5.4.0


    Ich wollte fragen wo ich ich das Sprachfile finde zur Version 5.4 finde oder kommt das noch? Ich habe mir vorhin die spanische Übersetzungen gekauft bzw. vorbestellt. Ich bin irritiert wegen dem obigen Zitat.


    Beste Grüße